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INTRODUCTION

INTRODUCTION
In order for the camera to work to its full specification it is necessary to perform the installation as described in this 
User Guide. This Guide covers Andor Neo 5.5, Zyla 5.5 and Zyla 4.2 sCMOS camera models (Camera Link and USB 3 
variants).

Trademarks and Patent Information

Andor®, the Andor logo and Solis are trademarks of Andor Technology. Andor is an Oxford Instruments company. 
μManager/Micro-Manager is an open source application developed at UCSF and is funded by an NIH grant R01-
EB007187 from the National Institute of Biomedical Imaging and Bioengineering (NBIB). ImageJ is a freely available 
public domain Java image processing program. All other marks are property of their owners.

Front page image courtesy of Philipp Keller‚ Howard Hughes Medical Institute‚ Janelia Farm Research Campus

Revision History

Version Released Description

1.0 20 Sep 2012 Initial Release of Neo version

1.1 05 Jul 2013
Combined Neo and Zyla software guides.

Updated content to match corresponding software changes, updated frame rate information 
and improved presentation.

1.2 22 Jul 2013 Added frame rate information for Zyla 10-tap model (Section 3.4)

1.3 09 Oct 2013 Updated procedure for installation of Andor driver Pack (Section 1.3)

1.4 20 Jan 2014
Added information to cover Zyla 4.2 model.

Updated frame rate information for Neo 5.5 (Section 3.4)

1.5 28 Jan 2014
Update to Andor Driver Pack downloads link to avoid issue with ‘micro’ and ‘mu’ symbol 

(Section 1.3).

1.6 21 Mar 2014 Updates for release 1.4.16

1.7 28 Apr 2014
Added Feature Matrix (Section 3.5)

Updated document template to enhance presentation

1.8 29 Aug 2014
Installation steps edited to remove version specific steps and reduce user guide update 

frequency. 

1.9 14 jan 2015 Added Frame rate data for USB 3.0 models (Section 3.4)
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INSTALLATION STEPS

SECTION 1: INSTALLATION STEPS
This section outlines how to install μManager (Micro-Manager) on your PC for use with the Neo 5.5, Zyla 5.5 and Zyla 4.2 

sCMOS cameras (Camera Link and USB 3 variants).

1.1 	Installing Micro-Manager for the first time

1.	 Download the latest full release of μManager http://valemm.ucsf.edu/wiki/Download_Micro-Manager_Latest_
Release or alternatively the latest nightly build http://valelab.ucsf.edu/~MM/nightlyBuilds/1.4/Windows/ from 
the ‘Downloads’ section of www.Micro-Manager.org.

2.	 Run the executable file when it downloads.

3.	 Follow the steps in the setup wizard until μManager is installed.

4.	 Once μManager has been installed, uncheck the box that says ‘Launch Micro-Manager’.

5.	 Click ‘Finish’.

1.2 	Installing Micro-Manager when Micro-Manager installed previously

1.	 If an older version of μManager is already installed, download the latest full release of μManager http://valemm.
ucsf.edu/wiki/Download_Micro-Manager_Latest_Release or alternatively download the latest nightly build of 
μManager (http://valelab.ucsf.edu/~MM/nightlyBuilds/1.4/Windows/) from the ‘Downloads’ section of www.
Micro-Manager.org.

2.	 Install μManager to a new folder in the directory, ensuring that a different name is given to distinguish it from a 
previously installed version of the software, e.g. C:\Program Files\Micro-Manager-1.4.16

3.	 Once μManager has been installed, uncheck the box that says ‘Launch Micro-Manager’.

4.	 Click ‘Finish’.

http://valemm.ucsf.edu/wiki/Download_Micro-Manager_Latest_Release
http://valemm.ucsf.edu/wiki/Download_Micro-Manager_Latest_Release
http://valelab.ucsf.edu/~MM/nightlyBuilds/1.4/Windows/
http://www.Micro-Manager.org
http://valemm.ucsf.edu/wiki/Download_Micro-Manager_Latest_Release
http://valemm.ucsf.edu/wiki/Download_Micro-Manager_Latest_Release
www.Micro-Manager.org
www.Micro-Manager.org
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1.3 	Installing the Andor Driver Pack

1.	 Download the latest Andor Driver Pack for sCMOS (minimum 3.8.30005) from the following link: http://www.
andor.com/downloads?src=micro

2.	 Start the installation and install to the Micro-Manager directory. Note: It is very important that the driver pack 
is installed to the Micro-Manager Directory. If it isn’t, then the Andor SDK3 driver will not be visible in the 
set-up configuration of Micro-Manager.

3.	 Complete the installation steps and click Finish.

4.	 Select “Yes Restart the computer now”.

Additional information about Andor SDK3 and μManager can be found here: https://www.micro-manager.org/wiki/
AndorSDK3
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CONFIGURING MICRO-MANAGER

SECTION 2: CONFIGURING MICRO-MANAGER

2.1 	Configuring Hardware in Micro-Manager

1.	 Power on the Neo 5.5, Zyla 5.5 and Zyla 4.2 sCMOS.

2.	 Run μManager from the Start Menu>Programs.

3.	 A dialog box allows the user to load a camera from a configuration file on start-up.

4.	 Initially you won’t have any configuration files so select ‘(none)’.

5.	 Click ‘OK’.
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CONFIGURING MICRO-MANAGER

6.	 To load a camera open the Hardware Configuration Wizard by clicking Tools->Hardware Configuration 
Wizard.

7.	 In the first screen select ‘Create new configuration’ and click ‘Next >’.

8.	 In Step 2 expand the ‘AndorSDK3’ folder, select ‘Andor sCMOS Camera’ as shown and click ‘Add’.

9.	 Rename the camera label to ‘Neo 5.5’, ‘Zyla 5.5’ or ‘Zyla 4.2’ as required.

10.	 Click OK to return to the Hardware Configuration Wizard.

11.	 Continue to click ‘Next >’ until Step 6 of 6.

12.	 Enter a suitable configuration filename to save these settings to and click ‘Finish’.

2.2 	Memory Considerations

Due to the very high acquisition rate of the Neo 5.5, Zyla 5.5 or Zyla 4.2 it is not uncommon for μManager to run out 
of ‘Circular Buffer’ memory during sequence acquisitions (50+ images). The circular buffer is where images wait when 
they’ve been taken off the camera, but haven’t yet been processed by μManager. In this case an error message is 
displayed.

This problem can usually be avoided by increasing the circular buffer size (refer to Section 2.2.1).
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CONFIGURING MICRO-MANAGER

2.2.1	 Increasing Circular Buffer Size

Increase the circular (sequence) buffer size as follows:

1.	 Click Tools->Options.

2.	 Increase ‘Sequence buffer size [MB]’.

5120 MB of sequence buffer is shown in the screen shot above. The PC used in this instance had 32 GB RAM.

If the PC has smaller RAM the sequence buffer also needs to be reduced. For example, you cannot set your sequence 
buffer to be 5120 MB if the PC only has 6 GB of RAM. In this case, 2GB is sufficient.
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USING MICRO-MANAGER TO CONTROL 
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SECTION 3: USING MICRO-MANAGER TO CONTROL YOUR 
SCMOS CAMERA

3.1 	Configuring the Camera and Device Properties

1.	 Open μManager.

2.	 To access camera settings open the Device/Property Browser by clicking Tools->Device/Property Browser.

3.	 Once you have input the acquisition settings for your Neo 5.5, Zyla 5.5 or Zyla 4.2 you can close the Property 
Browser window.
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USING MICRO-MANAGER TO CONTROL 
YOUR SCMOS CAMERA

The main Micro-Manager window.

For a continuous live view click the ‘Live’ button and ensure that the software trigger is selected in 
the Device/Property browser.

To acquire a snapshot click the ‘Snap’ button on Acquisition/Live window.

	

	 Note: If no image is visible when you select the live mode, auto-scale the image by pressing 
Auto on the main acquisition window.
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USING MICRO-MANAGER TO CONTROL 
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3.2 	Setting-up a Kinetic Series/Time-lapse Experiments

To set up a kinetic series/time-lapse experiment select the Multi-D Acq button.

1.	 The summary section of the Multi-D Acquisition window provides information as to the number of images/
frames in the acquisition and the total memory required to store these.

2.	 Select ‘Time points’ and input the number of frames/time points you want to capture and set the interval 
between frames. Within this box, if the interval is set longer than the exposure time then μManager will acquire 
images at its own rate via software triggers. If the interval is less than the exposure time then μManager calls 
the camera to do a sequence acquisition and therefore the interval time is ignored and the camera acquires 
images at the frame rate set up through the Device/Property Browser.

3.	 Press Acquire to start the acquisition

•	 The kinetic series/time-lapse can be saved as ‘separate image files’, where each frame/timepoint is an 
individual file or as ‘Image Stack file’ where all the frames/time points will be contained in one file.

•	 Both file formats can be imported into ImageJ after acquisition in μManager and processed as required.
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3.2.1	V iewing an Acquired Kinetic Series/Time-lapse Experiment

You may require an additional plugin to process images in imageJ, to view the acquired kinetic series/time lapse 
experiment the latest version of Image IO for ImageJ needs to be downloaded (refer to Section 3.2.1.1).

3.2.1.1	D ownloading the ImageJ I/O Plugin

1.	 You can download the ImageJ I/O plugin from the following link: http://ij-plugins.sourceforge.net/plugins/
imageio/. Follow the download link and then look for ij-ImageIO_jar with the highest release number.

2.	 Copy this file into the plugins directory which you will find in the μManager folder in the program files in the 
C-drive.

3.	 Restart ImageJ to load newly installed plugins.

3.2.1.2	V iewing the Kinetic Series/Time-lapse

1.	 Once the plugins have been installed open ImageJ>File>Import>Micro-Manager.

2.	 Choose the folder where the kinetic series/time-lapse was saved to and select the first file of the single-image 
(separate image) files or the multi-image (Image Stack) file as saved previously for the acquisition.

3.	 Both will be imported to ImageJ and can be subsequently saved as a .avi file.
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USING MICRO-MANAGER TO CONTROL 
YOUR SCMOS CAMERA

3.3 	Setting a Custom Region of Interest (ROI) in Micro-Manager

In order to achieve the fastest frame rates at any ROI in μManager the ROI selected must be centred on the

sensor.

To define a custom ROI follow the instructions below:

1.	 Go Live to see the full field of view and ‘snap’ an image.

2.	 To define the ROI use the rectangular drawing tool in ImageJ and draw a region onto the snapped image.

3.	 Select ‘ROI’ to define this as your new image size.

4.	 ‘Go Live’ to see the new ROI.
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5.	 To further define the ROI with specific width, height and position on the sensor, go to 
ImageJ>Edit>Selection>Specify

NOTE: Centre the ROI vertically to ensure the fastest frame rates are achieved at this ROI.
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USING MICRO-MANAGER TO CONTROL 
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3.4 	Sustained frame rates for the Neo and Zyla in Micro-Manager

The sustained frame rates for the Neo and Zyla models in Micro-Manager are compared with Solis at different ROI sizes 
in the following figures. The PC used to test sustained frame rates in Micro-Manager is the following: HP Z420, 32 GB 
RAM, 64-Bit OS.

Neo 5.5

The acquisition speeds of the Neo 5.5 in μManager are consistent with Andor Solis (shown in the graph below).
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Zyla 5.5 USB 3.0

The acquisition speeds of the Zyla 5.5 USB 3.0 in μManager are consistent with Andor Solis (shown in the graph below).

Zyla 5.5 10-tap

The acquisition speeds of the Zyla 5.5 10-tap in μManager are consistent with Andor Solis (shown in the graph below).
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Zyla 4.2 10-Tap

The acquisition speeds of the Zyla 4.2 10-Tap in μManager are consistent with Solis (shown in graph below). 
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Zyla 4.2 USB 3.0

The acquisition speeds of the Zyla 4.2 USB 3.0 in μManager are consistent with Solis (shown in graph below). 
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3.5 	Neo & Zyla Feature Matrix in Micro-Manager

Neo 5.5 Zyla 5.5 Zyla 4.2

Trigger Modes

Internal P P P
External P P P
Software P P P
External Start P P P
External Exposure P P P
Acquisition Modes

Fixed length - specify the number of images required P P P
Continuous - camera acquires until aborted. P P P
Frame Rate Control O O O
Software Accumulation - specify number of images to 
accumulate

P P P

Readout Modes

Imaging - Full Image Readout from Sensor P P P
Fixed ROI support (centred) - 2048x2048, 1920x1080, 
512x512, 128x128

P P P

ROI - Single Arbitrary Region of Interest Selection on 
sensor

P P P

Camera Binning - 1x1, 2x2, 3x3, 4x4, 8x8 P P P
Metadata

Timestamp P P P
On-Camera Correction

Spurious Noise Filter P P P
Fan Speed Control

On, Off P P P
High, Low P O O
Operating System Support

Windows 7 - 32-bit P P P
Windows 7 - 64-bit P P P
Recommended Application Features

Easy Vertical Centering of ROI for fastest acquisition O O O
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